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Chapter 1. Introduction 
This chapter describes the Cellometer Spectrum instrument, provides quick operation instructions and presents an 
overview of the software, terminology and screen elements used. 

CELLOMETER SPECTRUM OVERVIEW 

Cellometer® Spectrum is a compact, automated cell analysis system that can count cells, measure cell sizes and 
detect fluorescent properties of cells.  

The basic principle of the Spectrum automatic cell counter is Imaging Cytometry. Cells are loaded into the 
Disposable Counting Chamber and automatically spread into a thin layer by capillary action. The Spectrum then 
captures images of cells in the counting chamber, analyzes the number of cells, sizes and fluorescent intensity of 
each cell, and then converts this data into concentration, size, and fluorescent histograms and scatter plots. 

The Cellometer Spectrum system consists of three main components: 

• Cellometer Spectrum Instrument 
• Cellometer Spectrum Software and Controller Computer (included with instrument and  

pre-loaded with software) 

 

• Disposable Counting Chambers 

Cellometer disposable counting chamber accommodates two individual samples and can  
be loaded through either port. Pipette 20µL into one of the ports with any standard single channel 
pipette. Cellometer Spectrum comes with a starter set of 75 slides. Slides can be ordered directly from 
Revvity or your authorized Revvity dealer. See Disposable Chambered Slides on page 49 for details. 
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OPERATING COMPUTER MINIMUM REQUIREMENTS 

If a laptop was purchased from Revvity along with the instrument (laptop purchase is optional), it will be  
shipped in a separate box. This laptop will have the specifications listed below: 

• Windows 10 
• Intel® i5 (1.6 - 4.40 GHz) Processor 
• 10 Core 
• 4 GB RAM 
• Integrated Graphics Card 
• 1080p Display Resolution 
• 500 GB Hard Drive 
• USB 2.0 Port 

If a laptop was not purchased from Revvity, the Operating Computer set up to run with the Cellometer Spectrum 
instrument must meet or exceed the specifications listed above. 

GENERATING DATA WITH CELLOMETER SPECTRUM 

Generating cell sample information is quick and easy. Once the instrument is set up for your specific assay, you 
only need to perform three basic steps to get results:  

 

1. Prepare sample and load 
counting chamber. 

2. Insert counting chamber into 
Spectrum instrument. 

3. Use software to acquire images, 
analyze samples and view results. 

 
 

 

 
  



 Chapter 1. Introduction 

8002632 Cellometer Spectrum User Manual Rev D  3 

QUICK OPERATION INSTRUCTIONS 

The following table presents basic steps to run any assay. 

Step Instructions  

1 Set up or select an assay. 

 

(a) Import or set up a new assay from the Assay Type 
menu, (b) Select an existing assay from the drop-down 
or (c) Edit an existing assay. 

(a) and (c)                          (b) 

2 Input Sample ID and Dilution Factor.  

 

 

 

3 Prepare sample, load disposable counting chamber 
and insert into instrument. 

 

4 Click 'Preview Brightfield Image' and ensure image is 
in focus. 

 

5 Adjust focus. 
 
Slowly turn the focus wheel until optimal cell counting 
focus is achieved. Live cells and training beads will have 
bright centers and clearly defined edges. 

 

6 Click 'Preview F1 Image' and adjust fluorescent 
exposure time if necessary. 
 

If using Spectrum Trio in dual fluorescence mode:  
Click 'Preview F2 Image' and adjust exposure time if 
necessary. 

 

7 Click 'Count' to begin counting process.  
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Step Instructions  

8 Review counting results and generate reports. 
 

Counting results will automatically display on screen. 
Select desired reports/graphs to display, export/print 
data or click Done to clear window and review images. 

 

9 Navigate and review images on screen. 
 
Select a section of the image (a) to view,  
(b) toggle between the brightfield (BR) and 
fluorescence (F1 or F2) images or  
(c) manually adjust counted cells. 

 

 
 

        (a)                         (b)                            (c) 

10 If desired, click (a) Re-display Counting Results,  
(b) Launch Sample Adjustment Calculator or  
(c) Display Size Distribution icons. 

               (a)                  (b)                 (c) 
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SOFTWARE OVERVIEW 

 
Item: Name: What it does: 
1 Select Assay Selects a saved assay from the Assay Library. 

2 Edit Assay Modifies parameters of currently selected Assay. 

3 Cell Type Display Displays the selected cell type. 

4 Edit Cell Type Modifies parameters of currently selected Cell Type. 

5 Imaging Mode Displays current imaging mode settings. 

6 Sample ID Input Allows user to input name/ID/# of current sample. 

7 Dilution Factor Input Allows user to input dilution factor. 

8 Preview Brightfield Image Previews brightfield image before counting (also Stop Preview). 

9 Preview F1/F2 Image Previews the fluorescent F1 or F2 image (based on selection). 

10 F1/F2 Exposure Adjustment Adjusts exposure time for F1 or F2 image (in milliseconds). 

11 Count/Speed Count Button Initiates counting procedure. 

12 Recount Button Recounts currently loaded image. 

13 Display Counting Results Opens counting results box. 

14 Sample Adjustment Calculator Launches Sample Adjustment Calculator. 
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Item: Name: What it does: 
15 Display Size Distribution Opens size distribution histogram. 

16 Live Cell Count Display Shows number of live cells in current view. 

17 F1/F2 Counted Shows number of fluorescence positive cells in F1 or F2 image. 

18 Tint F Check to display fluorescent cells in false color. 

19 Captured Image Selection Toggles view between A, B, C, and D captured images. 

20 Captured Image Quadrant 
Buttons 

Toggles view between quadrant 1, 2, 3 and 4 of each captured image. 

21 Imaging Mode View Selection Toggles view between Brightfield (BR), Fluorescence 1(F1) and 
Fluorescence 2 (F2). 

22 Counted Displays counted images. 

23 Live/Dead Count in View Displays total number of live or dead counted cells in view. 

24 Manual Adjust Allows user to manually adjust counting results. 

25 Enter Updates counting results after entering Manual Adjust values. 

26 Help Allows user to access online Support resources. Requires internet 
connection. 
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TERMS AND ICONS USED 

The following terms and icons are used throughout this guide. 

Assay A set of configuration parameters that include the instrument settings (i.e., fluorescence 
modes, exposure times, counting method and associated cell types). 

Cell Type 
Parameters 

A set of configuration parameters specific to a cell used in an assay such as cell size, 
fluorescence properties and decluster properties. 

Count/ 
Speed Count 

The command to initiate an image capture and analysis of a sample in Count/ 
Speed Count mode. 

Decluster A software function used to distinguish and individually count cells from a cluster of cells. 

Brightfield A standard imaging mode of the instrument using brightfield optics for viewing and counting 
total cells, measuring cell sizes and determining viability using trypan blue. 

Fluorescence The fluorescent imaging capabilities and modes of the instrument. Used to detect 
fluorescent properties of cells. Spectrum Duo has one fluorescent channel while Spectrum 
Trio has two fluorescent channels. 

Brightfield Image Image displayed on screen after it has been acquired from the brightfield optics. 

Fluorescent Image Image displayed on screen after it has been acquired from the fluorescence optics. 

F1, F2 F1 is the first fluorescent image. F2 is the second fluorescent image. 

Threshold The limit to include or exclude a cell in a particular category (e.g., counted, not counted, 
live/dead, fluorescent positive/negative, etc.) based on a particular property of the cell  
(i.e., size, fluorescent level, bright center, etc.). 

 Edit Assay or Cell Type Parameters Icon: Click to quickly access parameters from the main 
screen for editing. 

 Generate Data and Reports Icon: Click to view Counting Results after initial pop-up screen 
has been cleared. 

 Sample Adjustment Calculator Icon: Click to display the Sample Adjustment Calculator. 
Useful for sample adjustment to get desired concentration or total cell number. 

 View Size Distribution Icon: Click to display size distribution after the initial pop-up screen 
has been cleared. 

 Recount Icon: Click to recount the same acquired image after assay or cell parameter 
settings have been modified. 

 Green Circle in Counted Graphic Overlay: Indicates a counted cell. In brightfield mode, 
indicates a live cell when running trypan blue assays. In fluorescence mode, indicates a 
fluorescence positive cell. 

 Red Circle in Counted Graphic Overlay: In brightfield mode, indicates a dead cell (trypan 
blue positive) when running assays. In fluorescence mode, indicates a fluorescence 
negative cell. 
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GLOSSARY OF ABBREVIATIONS 

The following abbreviations may appear on the shipping container, on the Cellometer Spectrum device label or in 
this user manual. 

A Amperes kW Kilowatt 

AC Alternating Current lb Pound 

ANSI American National Standards Institute PC Personal Computer 

AO Acridine Orange PI Propidium Iodide 

API Application Program Interface LED Light-emitting Diode 

@ at MHz Megahertz 

BR Brightfield µg Microgram 

°C Degrees Celsius µL Microliter 

cm Centimeter µm Micron (Micrometer) 

EU European Union mL Milliliter 

°F Degrees Fahrenheit mm Millimeter 

FCC Federal Communications Commission  ms Millisecond 

FDA Food and Drug Administration  nm Nanometer 

FL Fluorescence OQ Operational Qualification 

GUI Graphical User Interface OSHA Occupational Safety and Health 
Administration 

Hz Hertz P/N Part Number 

IFU Information for Use SN Serial Number 

in Inch SW Software 

IPA Isopropyl Alcohol US United States 

IQ Installation Qualification USB Universal Serial Bus 

kg Kilogram V Volts 

kHz Kilohertz WEEE Waste Electrical and Electronic 
Equipment 
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GLOSSARY OF SYMBOLS 

The following international symbols may appear on the shipping container, on the Cellometer Spectrum device 
label or in this user manual. 

 

Keep Dry. Located on 
Shipping Container 

 

This End Up. Located on 
Shipping Container 

 

Fragile, Handle with Care. 
Located on Shipping 
Container 

 
FCC Part 15 Supplier 
Declaration of Conformity.  

 European Conformity Mark. 
Located on Device SN Label 

 
ISO 9001 Certified 
 

 
Polarity DC Power 
Connector. Located on 
Device SN Label 

 NRTL Safety Mark. Located 
on Device SN Label  

On − Power Connection to 
Mains. Located on 
Instrument Power Switch 

 

Waste Electrical and 
Electronic Equipment 
Directive (WEEE). Located 
on Device SN Label 

 Korean Certification for  
EMC Directives and 
Registration Number. 
Located on Device SN Label  

Off − Power Disconnection 
from Mains. Located on 
Instrument Power Switch 

 Serial Number. Located on 
Device SN Label 

 UK Conformity Assessment 
Declaration of Conformity to 
UK Directives. Located on 
Device SN Label 

 Manufacturer. Located on 
Device SN Label 
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Chapter 2. Equipment Safety 
As with any equipment that involves moving parts, there are potential hazards involved in the operation and 
maintenance of this instrument. This chapter identifies potential hazards and suggests precautions to avoid them. 

POTENTIAL HAZARDS 

This section describes instrument safety features designed to minimize potential hazards. Before using the system, 
familiarize yourself with this information. 

WARNING: No modification of this equipment is allowed. Modification of equipment can result in 
improper operation causing possible injury. 

In the United States, the facility operating the instrument should follow all OSHA Manual lines and 
applicable ANSI standards for the safe use of this instrument.  

Customer and operator agree that it is their sole responsibility to fully understand and comply with 
local, state, and federal laws, rules and regulations in the use of this system. 

Cables and accessories not specified within the instructions for use with this instrument are not 
authorized. Using other cables and/or accessories may adversely impact safety and performance. 

Note: The Cellometer Spectrum instrument should not be used adjacent to or stacked with other equipment 
unless specified by Revvity. If the system must be used adjacent to or stacked with other equipment, then observe 
the instrument in its configuration to verify instrument operation is normal and functions as expected. 

Electrical Hazard 
No part of the exterior housing should be removed. Do not open the instrument cover. For assistance, contact 
Support by visiting by visiting https://www.revvity.com/contact-us or send email to: CellC-support@revvity.com 

WARNING: To avoid the risk of electrical shock, this equipment must only be connected to a 
grounded electrical outlet. 

In addition, ensure electrical supply plug is not obstructed and can be reached by users to 
disconnect the device if necessary. 

  

https://www.revvity.com/contact-us/instrument-support-and-service
mailto:CellC-support@revvity.com
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Instrument System Hazard 
Read the instructions, warnings and cautions provided with the instrument before using. 

WARNING: Inspect instruments and cables for breaks, cracks, nicks and other damage before every 
use. This may be done visually under magnification or with a high voltage insulation testing device. 
If damaged, do not use. Damaged instruments or cables may result in injury to the user. 

CAUTION: The instrument is designed to accept only one plate at a time. Do not attempt to load 
more than one plate at a time onto the stage. Doing so will cause an error and could damage the 
instrument.  

CAUTION: Do not stack equipment on top of the instrument (except for provided laptop) or place the 
instrument on top of electrical equipment. This is an unstable configuration and does not allow for 
adequate cooling.  

In addition, although instrument comes with vibration minimizing feet, it is recommended that as 
much distance as possible be provided between the instrument and any equipment emitting a high 
vibration signature. High levels of vibration may affect clarity of the image being viewed.  

WARNING: Do not remove the instrument cover. For assistance, contact Support by visiting by 
visiting https://www.revvity.com/contact-us or send email to: CellC-support@revvity.com 

Potential Pinching Hazards 
The Cellometer Spectrum instrument contains mechanical components that move during operation and pose risk 
of potential pinching hazards which could cause personal injury. 

CAUTION: While an application is executing, keep access door closed as moving mechanical 
components within the instrument pose risk of pinching, crushing, cutting, twisting or entrapping 
of body parts. Do not open the access door during operation or personal injury may occur. 

Ultraviolet Light Hazard 
The Cellometer Spectrum instrument contains highly sensitive optics that use powerful LED and Ultraviolet lights 
that if looked directly into could cause personal injury.  

WARNING: While an application is executing, keep access door closed as the various lights will be 
activated.  Do not open the access door and look into the instrument or personal injury may occur.  

Servicing Hazard 
No one other than Revvity-authorized personnel may service inside the protective cover of the Cellometer 
Spectrum instrument.  

CAUTION: Do not pull the system by the connectors. Toppling of the system or causing damage to the 
system may result in the instrument no longer functioning as expected. 

  

https://www.revvity.com/contact-us/instrument-support-and-service
mailto:CellC-support@revvity.com
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SAFETY INFORMATION 

Personnel operating and maintaining the Cellometer Spectrum instrument should be familiar with the safety 
information included in this section.  

Safety Protocols 
Revvity assumes no liability whatsoever for any damage, loss or injury resulting from an application of a product 
that is not in strict accordance with the instructions provided with the product. Revvity also assumes no liability for 
any damage or injury arising as a result of operator error or mistake, including, but not limited to, injury arising 
from operator’s lack of qualification or as a result of errors or mistakes committed by such operator.  

Read all installation and operation instructions contained in this user manual thoroughly before connecting the 
Cellometer Spectrum instrument to the main power connection prior to use. The Cellometer Spectrum must be 
set, regulated and used in accordance with instructions outlined in this user manual. Failure to observe safety 
warnings and precautions may present a risk.  

Only individuals with appropriate safety training and knowledge should operate, assist in the operation of, or 
perform cleaning and routine maintenance of this instrument. Only the operator should be responsible for system 
controls during a procedure.  

Safety Features 
The Cellometer Spectrum instrument offers several safety features to prevent its misuse or unintentional 
activation. All personnel who operate the system should be familiar with these safety features. 

For assistance, contact Support by visiting by visiting https://www.revvity.com/contact-us or send email to:  
CellC-support@revvity.com 

 
 

Federal Communications Commission 
This device complies with part 15 of the FCC Rules. Operation is subject to the following two 
conditions: (1) This device may not cause harmful interference and (2) this device must accept any 
interference received, including interference that may cause undesired operation. 

https://www.revvity.com/contact-us/instrument-support-and-service
mailto:CellC-support@revvity.com
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Chapter 3. Getting Started 
This chapter reviews Cellometer Spectrum system components, includes setup details and outlines steps for using 
the instrument for the first time.  

CELLOMETER SPECTRUM SYSTEM COMPONENTS 

 
 
The Cellometer Spectrum comes with the following components: 

• Cellometer Instrument 
• Power Supply and Power Cord 
• USB 2.0 Connector Cable 
• Cellometer Spectrum Software USB Drive (also contains .PDF user documentation) 
• User Manual 
• Quick Simple Setup Guide 
• Quick Start Guide 
• Consumable Starter Pack (Disposable Counting Chamber Slides and Bead Solution) 

• Revvity-provided Computer Controller and associated accessories (OPTIONAL) 
If a laptop was purchased from Revvity along with the instrument, it will be shipped in a separate box. USB 
Drive is NOT included with laptop as software and user documentation will be pre-installed.)  
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SETTING UP CELLOMETER SPECTRUM 

All Revvity products undergo a rigorous quality inspection prior to shipment and all reasonable precautions are 
taken in preparing them for shipment to assure safe delivery. 

The instrument should be unpacked and inspected for mechanical damage upon receipt. Mechanical inspection 
involves checking for signs of physical damage such as: broken knobs, scratches, dents, etc. 

If damage is apparent or any components are missing, please immediately contact Support by visiting 
https://www.revvity.com/contact-us or send email to: CellC-support@revvity.com 

Connecting Spectrum to Computer 
After unpacking the instrument and computer (if computer is provided by Revvity), plug the Power Supply and 
Power Cord into the back of the instrument, and connect instrument to computer using USB 2.0 Connector Cable. 
If using a computer that is not supplied directly from Revvity (or an Authorized Distributor), the software must 
be installed BEFORE the USB 2.0 cable is connected.  

Note: Revvity-provided computers are shipped with Cellometer Spectrum 
software and Microsoft Excel (North America only) pre-installed. No 
additional setup or configuration is required. If software re-installation 
is required, contact Support. 

Using Spectrum for the First Time 
Before using Spectrum for running samples for the first time, use Bead Solution and Disposable Counting Chamber 
Slide provided in the Consumable Starter Pack to ensure instrument is set up and configured properly. 

STEP 1. PREPARE SAMPLE SLIDE 

• Vortex Bead Solution at low speed for 10 seconds. 

• Obtain a clean Disposable Counting Chamber and place it on a clean Kimwipe. 

• Pipette a 20µL of solution into one side of the chamber. Capillary force automatically spreads the sample 
within the counting chamber. 

• Hold the loaded chamber in the white area (taking care to stay away from the clear optical window area). 
Insert chamber into slot in the front of the instrument. 

  

https://www.revvity.com/contact-us/instrument-support-and-service
mailto:CellC-support@revvity.com
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STEP 2. SELECT “BEADS FL1” FROM THE ASSAY TYPE DROP-DOWN MENU. 

 

STEP 3. CLICK 'PREVIEW BRIGHTFIELD IMAGE'. 

 

STEP 4. SLOWLY TURN THE FOCUS WHEEL UNTIL OPTIMAL CELL COUNTING FOCUS IS ACHIEVED 

Note that Live cells and reference beads will have a bright center and a clearly defined edge.  

 

STEP 5. CLICK 'PREVIEW F1 IMAGE'. 
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STEP 6. CLICK THE COUNT (OR SPEED COUNT) TO BEGIN THE COUNTING PROCESS. 

   

STEP 7. THE COUNTING RESULTS BOX WILL DISPLAY UPON CONCLUSION OF THE COUNTING PROCESS 

 

Initial set up and configuration are now complete.  You are ready to start using Cellometer Spectrum. The next 
chapter contains tutorials of common applications to help familiarize you with the instrument and its functions. 
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Chapter 4. Tutorial Overview 
The following tutorials are intended as a guide to perform various cell-based assays using the Spectrum. General 
sample preparation hints are included for each tutorial, as well as instrument and software operation instructions.   

Each of the assays can also be performed using the sample images included in the software as a demonstration of 
instrument and software operation. Sample images for each assay can be found at:  

C:\Program Files\Nexcelom_Spectrum\Assay_Images 

RECOMMENDED STAINING CONCENTRATIONS 

The following are recommended staining concentrations when using the Cellometer: 

• Trypan Blue Staining − Final trypan concentration with cells should be 0.1%. Recommend stock solution 
of 0.2% (0.2mm filtered) and mixing 1:1 with cell sample. 

• Acridine Orange (AO) − Final concentration with cells should be 0.5µg/mL.* Recommend stock solution of 
1µg/mL and mixing 1:1 with cell sample. 

• Propidium Iodide (PI) − Final concentration with cells should be 10µg/mL.* Recommend stock solution of 
20µg/mL and mixing 1:1 with cell sample. 

• Ethidium Bromide (EB) − Final concentration with cells should be 10µg/mL.* Recommend stock solution 
of 20µg/mL and mixing 1:1 with cell sample. 

* Concentrations should be optimized for specific applications. 
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SAMPLE TUTORIALS 

Modify Default Assay Parameters 
Spectrum default assay types are intended as guidelines for setting up new assays. The following is a procedure to 
modify an existing assay type to suit specific experiments. 

STEP 1. SELECT AN ASSAY FROM ASSAY SETUP DROP-DOWN MENU 

 

STEP 2. EDIT ASSAY TYPE BY CLICKING ON THE YELLOW PENCIL TOOL ICON 

A. Click Save as New Assay Type.   
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B. Input new or modified name in Assay Name. 

C. Modify cell type if necessary. 

− Method 1: Drop-down from F1 Image Cell Type to find another cell type. 

− Method 2. Edit to change current cell type parameters. 

Note: The Save button will become active once the Assay Name has changed. 

 

D. Click Save as New Cell Type. 

E. Change Cell Type Name. 

F. Input modification to the cell type parameters. 

Note: The Save button will become active once the Cell Type Name has changed. 

G. Change Fluorescence exposure time if needed. 
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Change Optical Module 
1. Preparation 

a. Turn on power to Spectrum instrument (verify white LED light is on in front). 
b. Connect Spectrum USB cable to the computer controller. 
c. Start the Spectrum software (v3.0.0 or higher). 

2. Changing Fluorescence Optics Module 

a. In the Spectrum software, select: Options -> Change Fluorescence Optics Modules 

 

b. Rotate Spectrum instrument around, with the back side 
facing forward.  

c. Open the Fluorescence Optics Module access door. 

d. Remove shipping bracket (keep for later use for shipping Spectrum 
instrument if needed). 

e. Identify Fluorescence Optics Module(s) to be removed and its  
location (A, B, or both). 

f. Remove the desired Fluorescence Optics Module. 

g. In the Spectrum software (Change Fluorescence Optics Module  
Wizard), enter the new optics module number (M/N).  

h. Insert the new Fluorescence Optics Module into the instrument. 

i. Close Fluorescence Optics Module access door (wait for  
instrument adjustment ~1 min). 

j. Rotate Spectrum instrument around with front side facing forward. 

k. In Optical Module Change Wizard, click Next.  
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3. Alignment and Background Adjustment (will begin automatically after clicking ‘Next’ in step k. above)  

a. Without a slide in the Spectrum instrument, click OK for background adjustment (~2 min).   

b. Prepare CCBM-011-2ML beads and load (20 µL) in a Cellometer counting chamber.  

c. Insert slide loaded with CCBM-011-2ML beads into the Spectrum instrument and click OK.  

d. Focus on the beads. 

e. Click Align Fluorescence Module (~2 min). 
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f. Another set of background images will be taken after alignment. 

g. New alignment and background have been established for the desired Fluorescence Optics Modules pair. 

4. Verify Optical Performance 

a. Prepare required CCBM-011-2ML beads into Cellometer counting chamber for 
the new Fluorescence Optics Modules in the Spectrum instrument. 

b. Insert slide with beads. 

c. Select the appropriate assay type for beads verification. 

d. Preview image (focus if needed). 

e. Click Count. 
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f. Check counted (if > 95% counted -> Verified).  

g. If beads fluorescent image is not detected, check to see if the CCBM-011-2ML beads and the Fluorescence 
Optics Modules are selected correctly. 
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Chapter 5. Operation Reference 
This chapter provides an operation reference for available software functionality menus. 

FILE MENU 

File > Load Image for Display 

Load saved cell images for display. When Assay Type includes both 
brightfield and fluorescence, multiple images are required. 

File > Load Image and Count 

Load saved cell images for counting. When Assay Type includes both 
brightfield and fluorescence, multiple images are required. Saved cell 
images are counted using current Assay Type parameters. 

Fila > New Data File 

Start a new text file for Cell Count Table. 

File > Select Data File 

Select a different text file for saving Cell Count Table. 

File > View Data File 

Display currently selected Cell Count Table. 

File > Save Images 

Save cell images. 

File > Save Counted Images 

Save cell images with outlines indicating counted objects. 

File > Save Combined Images 

Save the combined view showing F1 and F2 fluorescent objects in a single merged image (available only 
when an assay uses both F1 and F2 images). 

File > Save All Images 

Save all cell images captured during the count. 
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File > Export to Revvity Data Package 

Export cell images as .NXDat file which can be opened with FCS Express® software. 

File > Export to CSV File 

Export cell images to MS Excel .csv file. 

File > Exit 

Quit Cellometer Spectrum software. 

ASSAY TYPE MENU 

Assay Type > Import/Export Assay 

The Assay Type Library is a list of defined assay types. Assay Type Manager is 
used to import from the existing assay library or to export a user-defined list 
of assay types into a new Assay Library. 

       Nexcelom Assay Library: Default built-in Assay Library included with the Cellometer software. 

       Browse: Select location from which to load a saved Assay Library. 

       Assay in Assay Library: Lists all Assay Types available in the selected Assay Library. 

       Assays in Drop-down Menu: Lists assays to be displayed in the Spectrum software Setup Assay Drop-down list. 

       Import Highlighted Button: Import highlighted assay types from selected Assay Library (displayed on the left)  
       to Assays in Drop-Down Menu (displayed on the right). 
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       Import All Button: Import complete list of assays from selected Assay Library (displayed on the left) to the 
       Assays in Drop-Down Menu (displayed on the right). 

       Drop-down Menu Options Check Box: De-select to hide delete and export buttons:         

               Delete Highlighted: Delete highlighted assay type. 
               Clear All: Clear all assay types in the drop-down menu. 
               Export to Create Library: Export all assay types in the drop-down menu to a new Assay Library. 
               Export Highlighted: Export only highlighted assay types in the drop-down menu to a new Assay Library. 
               Done: Close Assay Manager window. 

Assay Type -> Edit Assay Type 

Assay Name: Name of assay that appears in the Assay drop-down list. 

Save as New Assay Type: Check to save current Assay Type with a different name. User can then edit 
parameters for new Assay Type (See Modify Default Assay Parameters on page 22  for details). 

Lock Assay from Future Editing: Check to prevent future editing. Parameters cannot 
be changed later. Default assays are locked in software upon installation. 

Description: Text descriptions for your assay.   

Special Cells Check Box: Check here to use specialized counting algorithms and to 
change the counting chamber slide type. 
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Imaging Mode: 

Brightfield (BR) Only: Use only brightfield to count cells and measure size. 

Fluorescence (F1) Only: Use only fluorescence to count cells. 

Brightfield (BR) & Fluorescence (F1): Acquire both brightfield and fluorescence images. Cell counting 
results are produced using a combination of both images. 

Fluorescence 1 (F1) & Fluorescence 2 (F2): Use two different fluorescence images to produce 
counting results. 

Dual Fluorescence (F1, F2): Identifies cells that show fluorescence in both F1 and F2 images. 

Note: Fields displayed may vary depending on selected Imaging Mode. 

Acquire Brightfield Image: Acquire brightfield image when a copy is needed for visual verification but not 
for performing count (e.g., Imaging Mode set to FL only: Analysis is performed for cell counts using FL 
images. Brightfield image is captured only for visual verification that cell sample is good). 

Multimode FL Counting: Measure fluorescence intensity only within cells located in Brightfield (BR) image 
(available only in Fluorescence counting modes). 

F1 Image:  Contains Cell Type and Fluorescence parameters for F1 image. 

F2 Image: Not shown; visible in 'Fluorescence 1 and Fluorescence 2' Imaging Mode. Contains Cell Type and 
Fluorescence parameters for F2 image. 

Cell Type: Drop-down menu to select cell parameters. 

Edit: Edit selected cell type parameters. 

Fluorophore: User-defined name of Fluorophore used in this assay (Note: VA-535-401 or VA-595-501 
indicates the filter set that detects that specific fluorophore). 

Fluorescent Exp: Fluorescence exposure time in milliseconds. 
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The following options allow you to customize which results are displayed in the Counting Results box: 

Show Data File Buttons: Check to show the ‘Set Data File’, ‘Save to Data File’ and ‘View Data File’ 
Buttons in report window. 

Show Sample Adjustment Button: Check to show the ‘Sample Adjustment’ button in report window. 

Show Cell Size Distribution Button: Check to show the ‘Show Size Distribution’ button in report 
window. 

Set Dilution Factor for Assay: Enter value used as the dilution factor for the original cell 
concentration calculation. 

Show Percent F1,F2: Indicates how result is calculated. For example: 

− To show percentage of F1 Positive Cells within total fluorescent positive cells, choose: 
F1/(F1+F2)*100%  

− To show percentage of F2 Positive Cells within total fluorescent positive cells, choose: 
F2/(F1+F2)*100%  

Note: Additional calculations will appear for other Imaging Modes. 

Use Custom Label: Allows user to create a customized label for the calculated percentage in report 
window. 

Print: Print out selected Assay Type parameters. 

Save: Saves changes. 

Cancel: Close Assay Type without saving changes. 

Assay Type > Delete Assay Type 

Delete selected assay from Setup Assay drop-down list. 

  



 Chapter 5. Operation Reference 

8002632 Cellometer Spectrum User Manual Rev D  34 

Assay Type > Cell Type Manager 

Nexcelom Cell Library: Default built-in Cell Library included with the Cellometer software. 

Browse: Load a user-defined Cell library. 

Cell Types in Cell Library: List of Cell Types in the current Cell Library. 

Cell Types in Drop-down Menu: List of Cell Types in the drop-down menu located in the Assay Type editor. 

Import Highlighted >>: Import highlighted cell type from a Cell Library (displayed on the left). 

Import All >>: Import all cell types from the Cell Library (displayed on the left). 

Drop-down Menu Options: Check to see details. 

New Cell Type: Start a new cell type from default setting. 

Edit Highlighted: Edit the highlighted cell type. 

Delete Highlighted: Delete highlighted cell type. 
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Clear All: Clear all cell types in the drop-down list. 

Export to Create Library: Export all the cell types in the drop-down menu to a new Cell Type Library. 

Export Highlighted: Export only the highlighted cell types in the drop-down menu to a new Cell Type 
Library. 

Done: Closes Cell Type Manager window. 

Assay Type > Cell Type Wizard 

Select type of cell sample (Live Image for cells in CHT4 or Saved Image for a .bmp file of a saved cell image). 

  For a Live Image, confirm that cells are in the CHT4 counting chamber and inserted into the instrument. 

Cell Type Wizard processes images and calculates Cell Type Parameters to be used. User has ability to give entered 
parameters a name so they can be saved for future counts. 
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Cell Diameter Minimum: Value indicates minimum diameter of a cell that will be included in the count. 

Cell Diameter Maximum: Value indicates maximum diameter of a cell that will be included in the count. 

Roundness: Value indicates which shape of cells to be included in the count. 

Suggested value: 0.10; Range 0.10 to 1.00 
0.10 (All shape of cells included in count) 
1.00 (only perfectly round cells counted) 

Contrast Enhancement: Value indicates what imaging enhancement is needed for cells to be identified. 

Suggested value: 0.4; Range 0.01 to 0.90 
0.01(Cells have high contrast to background) 
0.90 (Cells have low contrast to background) 

Do not decluster clumps: Check if desired not to count individual cells within a clump. Clump of cells will 
be counted as one cell if size of clump falls within cell min and max range. 

Decluster Edge Factor: Value indicates the degree in which the software needs to enhance the cell edge 
for declustering. 

Suggested value: 0.5; Range 0.00 to 1.00 
0.0 (Cells have well defined edges) 
1.0 (Cells do not have well defined edges) 
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Decluster Th Factor: Value indicates the threshold ratio between the cell signal and the background. 

Suggested value: 1.0; Range 0.00 to 1.00 
0.0 (Cell signal to background is very low) 
1.0 (Cell signal to background is high) 

Background Adjustment: Value indicates threshold adjustment needed to pick up strong or weak cells. 

Suggested value: 1.0; Range 0.00 to 1.00 
0.0 (Cells are very dim) 
1.0 (Cells are well defined) 

Dead Cell Diameter Minimum: Value indicates minimum diameter of a trypan blue stained cell that will 
be included in the count. 

Dead Cell Diameter Maximum:  Value indicates maximum diameter of a trypan blue stained cell that will 
be included in the count. 

Sensitivity: Value adjusts the range of trypan blue stained cells that will be included in the count. 

Suggested value: 1.0; Range 0.10 to 5.00 
0.10 (Cells are stained DARK with trypan blue) 
5.00 (Mix of cells stained DARK and LIGHT with trypan blue) 

Uniformity: Value indicates if the trypan blue stained cells are uniformly stained or if there are cells with 
light and dark areas of staining. 

Suggested value: 150; Range 100 to 255 
100 (Cell uniformly stained with trypan blue) 
255 (Cell has dark and light areas stained with trypan blue) 

Very Dim Dead Cells: Checking this box indicates the software uses a special function enhancement to 
locate and count dead cells that have weak contrast. 
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OPTIONS MENU 

Options > Counting Options 

Count All: Check to count all four pre-defined locations inside each counting chamber. 

Speed Count: Check for count without finishing all four pre-defined locations. 

Stop after # of Cells: Check to stop counting after # of user defined cells are counted and the next frame 
has finished counting. 

Stop after # of Images: Stops counting after finishing user-defined images that are less than 4 images. 

Acquire F1 first, then F2: Sets the fluorescence imaging capture method to acquire F1 images first then F2 
images. If not checked the method alternates between F1 and F2 images for locations A, B, C and D. 

Continuous Fluorescence Preview: Allows user to adjust focus in Preview F1 Image mode. 

Show Acquire Button: Allows user to acquire the set of fluorescence and brightfield images for review 
without having to perform a count. 

Intelligent File Load: Allows user to select one .bmp file image for loading and the software will identify 
and load all additional images related to that image. 

Flat Field Fluorescent Images: Allows fluorescent background image to be used for data analysis (FL 
reference slides needed). 

Start Program with a Dilution of: Allows user to set a default dilution factor for when software starts. 

Display concentration in million cells/ml format: Sets results to be displayed in x million cells/mL in 
report window. 

Save: Closes Counting Options dialog box and saves changes. 

Cancel: Closes Counting Options dialog box without saving changes. 
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Options > Save Options 

        

Set Sample ID as Cell Type: Checking this box will auto input the Sample ID to match the Cell Type 
parameter name being used for counting. 

Time Stamp Sample ID: Checking this box will auto append the Sample ID with the date and time the 
count was performed. 

Auto Increment Sample ID: Checking this box will auto append the Sample ID with an incremental 
numerical value (Example: CHO sample_001). 

Include Instrument ID in File: Checking this box will auto append the Instrument ID to the sample ID after 
the count is performed. 

Log User Name: Checking this box requires the user to enter in an ID that will be recorded with the data. 
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Image File Save Options: 

− User has two options for file formats to save raw images (.bmp and .png). Raw images can be 
used to Load Image and Count. Note that .png files are 1/3 the file size of .bmp files. 

− User has three options for file formats to save counted images (.bmp, .png and .jpg). Counted 
images display outlines of cells counted and cannot be used to Load Image and Count.  
Note that .jpg files are 1/20 of the file size of .bmp files. 

− To change file format, go to: Options > Save Options … 

− Select the desired file formats. 

− Click Save. 

Auto Save data.txt: Checking this box auto saves the data into the Data.txt file after a count is performed. 

Create new Data.txt with each Sample: Checking this box will auto create a new data.txt file for each 
sample and save the counting results to it after a count is performed. 

Auto Save Sample Image: Checking this box will auto save the images to the folder specified using the Set 
Folder command. 

Save Raw Images/Save Counted Images/Save Combined Images: Checking these boxes indicate 
which type of image will be saved when the Auto save sample image box is checked. 

Auto Export Sample to Excel: Checking this box auto exports the counting data, results and calculations 
into an Excel file which will be saved in the location specified by using the Set Folder command. 

Set Folder:  These buttons bring up the File Dialog Window which allows the user to specify where the 
data.txt, images and/or Excel files will be saved when Auto Save boxes are checked. 

Auto Print Count Results: Click Save button. 

− Note #1: Only works with Live Image, not for Load Image and Count. 
− Note #2: Set up a printer before using Auto-printing from Devices and Printers. 
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If not connected to a printer, the print dialog will automatically select the default system printer. For Windows 10 
Operating system, *.xml is the default printer. 

When counting is complete and Microsoft XPS is default printer, a dialog box will appear. Give file name and 
location to save. 

 To view printed XPS document, double click on saved file.  
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Note #3: Auto-printing uses default count result template. If you need to customize the report, contact Support by 
visiting https://www.revvity.com/contact-us or send email to: CellC-support@revvity.com 

Options > Take Background Image 

Takes brightfield background image of the Spectrum system without cell counting chamber. For Spectrum 
Trio instruments, Background Images are needed for both Fluorescence Optics Modules. 

Brightfield exposure times will automatically be set and saved. 

Options > Take Fluorescent Background 

Takes a fluorescence background image to be used for data analysis (FL reference slices needed). 

Options > Change Fluorescence Optics Modules  

Allows you to change fluorescence optics modules as necessary.  See Change Optical Module on page 24.  

Options > Exposure Adjustment 

Show Exposure Adjustment: Display Exposure time. 

Save Exposure Time as Default: Save an Exposure time that has been changed as default. When the 
Spectrum software is closed and restarted, the saved exposure time will be used. 

  

https://www.revvity.com/contact-us/instrument-support-and-service
mailto:CellC-support@revvity.com
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Options -> Instrument 

Note that these are factory settings and are only editable when changing hardware configuration. For 
additional information, contact Support by visiting https://www.revvity.com/contact-us or send email to: 
CellC-support@revvity.com 

Instrument: Indicates the name of the instrument assigned during installation. 

Serial Number: Indicates serial number of instrument (found on back of hardware). 

Optics Number: Indicates instrument magnification settings and fluorescence optical modules installed. 

Spectrum Duo/Spectrum Trio: Indicates instrument for which the software is configured (Factory Setting). 

Fluorescence Optics Module A/B: Displays the current fluorescence optics modules installed and location. 

HELP MENU 

Help>Contact Nexcelom Support 

Opens Cellometer Spectrum Support web page. 

Help> About Nexcelom Cellometer 

Displays version number of Cellometer Spectrum software currently installed. 

  
  

https://www.revvity.com/contact-us/instrument-support-and-service
mailto:CellC-support@revvity.com
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Chapter 6. Technical Information 
This chapter contains instrument specifications, environmental requirements for intended operation, 
troubleshooting recommendations, and available online Support resources. 

INSTRUMENT SPECIFICATIONS 

Instrument Specifications 
− Weight: 24 lbs (10.9 kg) 

− Dimensions:   

Width: 6.0” (15.2 cm) 
Depth: 8.5” (21.6 cm) 
Height: 14” (35.6 cm) 

− Input to Power Adaptor: 100-240 AC, 50-60 Hz, 1.0 A 

− Output to instrument: 12 V DC, 3.34 A 

Declaration of Conformity 
Cellometer Spectrum conforms to appropriate country standards and governing regulations as listed in the  
Declaration of Conformity. To request the Cellometer Spectrum Declaration of Conformity, contact Support by 
visiting https://www.revvity.com/contact-us or send email to: CellC-support@revvity.com 

ENVIRONMENTAL REQUIREMENTS 

Environmental requirements for the intended operation of Cellometer Spectrum instruments are presented below. 

− For Indoor Use Only 

− Elevation: 0 to 2,000 m 

− Temperature Range: 10 °C to 30 °C 

− Relative Humidity: 0% to 90% RH, non-condensing 

− Pollution degree: Degree 2 

− MAINS supply voltage fluctuations up to ± 10% of the nominal voltage 

 
IMPORTANT: If the equipment is used in a manner not specified by the manufacturer, the  
protection provided by the equipment may be impaired. 

 

https://www.revvity.com/contact-us
mailto:CellC-support@revvity.com
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TROUBLESHOOTING 

If the software displays an error or hangs during image preview/acquisition, exit the application by closing the 
window and re-launch the Cellometer software. If the error persists, power cycle the instrument and then restart 
the Operating Computer. Launch the software and proceed with image preview/acquisition.  

In cases where this issue is not resolved by the procedure above or if it continues to happen on a regular basis, 
contact Support by visiting https://www.revvity.com/contact-us or send email to: CellC-support@revvity.com 

ONLINE SUPPORT RESOURCES 

 Revvity offers online Support resources directly from the Spectrum software if you have an internet connection.  

 

By selecting the  icon you will be offered help contents 
regarding getting started with your instrument, software 
features and operational references. You may also seek advice 
from frequently asked questions, view free training videos or 
contact Support.  

From your software you can submit a support ticket with cell 
images attached. This will allow Support to help you with the 
analysis of cell images, modifying instrument settings or other 
support-related tasks. 

 

 

For assistance with Cellometer instruments or software,  
contact Support by visiting https://www.revvity.com/contact-us  
or send email to: CellC-support@revvity.com  

 

 
 

 

https://www.revvity.com/contact-us/instrument-support-and-service
mailto:CellC-support@revvity.com
https://www.revvity.com/contact-us
mailto:CellC-support@revvity.com
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Chapter 7. Contacting Support  
This chapter presents the scope of Support services and provides contact methods. In addition, it contains 
instructions on how to report issues to Support.  

SCOPE OF SUPPORT SERVICES 

Revvity is dedicated to providing our customers with outstanding support including the following services: 

• Online and in-lab customer training 
• Creation of new cell types 
• Optimization of counting parameters 
• Troubleshooting via telephone 
• Periodic safety checks and functional evaluations (offered as part of a separate maintenance contract) 

To inquire about training, visit our website at https://www.revvity.com/contact-us/customer-training and choose 
the Cell Counting and Image Cytometry service. Enter your contact details and any training comments/questions. 

CONTACT METHODS 

If there is a technical issue with your instrument or software, contact Support using the following methods: 

• Visit https://www.revvity.com/contact-us/instrument-support-and-service and choose the Cell Counting and 
Image Cytometry product for support. Enter instrument serial number, name and model, your contact details, 
and a detailed description to report the issue to Support. 

• Visit https://www.revvity.com/contact-us-by-phone to find the global phone number for your area. 

• Send email to CellC-support@revvity.com 

REPORTING AN ISSUE TO SUPPORT 

If a technical issue encountered cannot be resolved or the issue persists after rebooting the instrument, perform 
the following steps before creating a Support ticket: 

1. Record the error message. 
2. Record the sequence of events that caused the error, if possible. 
3. Close the error message window. 
4. Record the Serial Number located on the Device Label for your instrument.   

Gathering these details prior to contacting Support will be helpful as they troubleshoot the technical issue. 

 

  

https://www.revvity.com/contact-us/customer-training
https://www.revvity.com/contact-us/instrument-support-and-service
https://www.revvity.com/contact-us-by-phone
mailto:CellC-support@revvity.com


 Chapter 7. Contacting Support 

8002632 Cellometer Spectrum User Manual Rev D  48 



8002632 Cellometer Spectrum User Manual Rev D  49 

Appendix A. Consumables 
This appendix lists Revvity consumables designed for Spectrum instruments such as disposable chambered slides, 
reagents/reagent kits and reference beads. Catalog numbers are provided for all available sizes.  

COUNTING CHAMBER SLIDES 

Revvity offers Cellometer Counting Chamber Slides for use with all Cellometer systems. Each all plastic, disposable 
slide contains two sample counting chambers with precisely controlled height. The fixed 20 µL sample size allows 
for simple, automated calculation of cell concentration following imaging and counting.  

Image-based counting with disposable counting chambers offers several key advantages: 

• No potential clogging 
• Ideal for fragile samples, such as hepatocytes 
• No washing 
• No potential cross-contamination 

Visit the Cellometer and Cellaca Slides page on our website for a current listing of Cellometer Disposable Counting 
Chambers or contact your Revvity Sales representative to purchase Cellometer counting chamber slides directly 
from Revvity. 

REAGENTS AND REAGENT KITS 

Revvity offers a variety of assay reagents and reagent kits to accurately perform fluorescence-based cell counting 
and viability assays, including measuring percent viability and the number of live/dead cells. 

Visit the Reagents and Kits for Cell Counting and Cell-Based Assays page on our website for a current listing or 
contact your Revvity Sales representative to purchase Cellometer assay reagents and kits directly from Revvity. 

COUNTING BEADS 

Revvity offers fluorescent and brightfield Counting Beads that may be used to verify instrument functionality and 
establish routine quality control SOPs for daily, weekly or monthly performance. Beads are not intended to replace 
certification by Installation/Operation Qualification (IQ/OQ) procedures. 

Visit the Cellometer and Cellaca Counting Beads page on our website for a current listing of Check Validation Bead 
Solution and Polystyrene Beads in Trypan Blue or contact  your Revvity Sales representative to purchase counting 
beads for use with Cellometer instruments directly from Revvity. 
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Appendix B. Warranty and License Details 
This appendix presents Warranty Information for Cellometer instruments, Revvity’s Limitation of Liability 
(Hardware and Software) statement, and Terms and Conditions related to the use of Cellometer software and 
related documentation. In addition, it includes a definition of Revvity’s Proprietary Information. 

WARRANTY INFORMATION 

Revvity warrants that Cellometer instrumentation products shall, for a period of twelve (12) months from the date 
of purchase, be free of any defect in material and workmanship. The sole obligation of this warranty shall be to 
either repair or replace at our expense the product, at manufacturer’s option. The original sales receipt must be 
supplied for warranty repair. Products which have been subjected to abuse, misuse, vandalism, accident, 
alteration, neglect, unauthorized repair or improper installation will not be covered by warranty. 

Instruments must be handled and packaged correctly when shipping to other locations. Contact Revvity for 
additional information and to order packaging materials. 

Any product being returned is to be properly disinfected and packaged (in original packing if possible). Damage 
sustained in shipping due to improper packing will not be covered by warranty. 

TERMS AND CONDITIONS 

The Revvity, Inc.– Terms and Conditions of Sale license agreement states the terms and conditions upon which 
Revvity offers to license to you the software together with all related documentation. The Software is licensed to 
you for use only in conjunction with Revvity’s family of products. 

In addition, the original Cellometer software and any software upgrades installed on your Cellometer system by 
authorized representatives of Revvity is protected. You may not tamper with this software (including unauthorized 
upgrades), disclose it to third parties or use it for any purpose other than running your Cellometer system. Revvity 
does not grant you any other rights to use or disclose the original Cellometer software or upgrades, and any 
further uses will be prosecuted by Revvity to the maximum extent possible by law. Any other use of Cellometer 
software or upgrades is explicitly prohibited. In addition, you may not disclose Cellometer software, upgrades, or 
any of its features and benefits to a third party. 

Revvity Proprietary Information 
Cellometer products have been developed by Revvity and include certain intellectual property of Revvity, including 
without limitation, software, samples, schematics, specifications, manuals, designs, and other technical, business, 
trade secret, proprietary and confidential information provided to Buyer by Revvity (“Revvity Proprietary 
Information”).  

Buyer is granted a non-exclusive right and license to use the Revvity Proprietary Information solely: (a) as 
incorporated into, and in conjunction with, the products, (b) in conformance with the specifications, and (c) for 
Buyer’s internal use.  
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Buyer may not: (i) assign, sublicense, transfer, lease, rent or distribute any of its rights in the Revvity Proprietary 
Information; (ii) port, translate, localize or create derivative works based upon the Revvity Proprietary Information 
in any manner; (iii) reverse assemble, decompile, reverse engineer, translate or otherwise attempt to derive or 
obtain the source code, the underlying ideas, algorithms, structure or organization of the Revvity Proprietary 
Information; (iv) use the Revvity Proprietary Information for the benefit of any third party including as part of any 
service bureau, time sharing or third party training arrangement; or (v) publish any benchmark testing results on 
any product or the Revvity Proprietary Information without Revvity’s written consent.  

Revvity retains all ownership rights in the Revvity Proprietary Information and, other than limited license set forth 
in this section, Buyer shall have no right in or to the Revvity Proprietary Information.  

Buyer will not disclose the Revvity Proprietary Information to any third party or use it in any manner outside the 
scope of the license including: (1) developing, designing, manufacturing, engineering, reverse engineering, 
refurbishing, selling or offering for sale items, parts or components of items, derivatives of or equivalents, or  
(2) assisting any third party in any manner to perform such activity.  

Buyer shall use reasonable care to protect the Revvity Proprietary Information, and in no event less than the care 
Buyer uses to protect its own like information.  

LIMITATION OF LIABILITY (HARDWARE AND SOFTWARE) 

Cellometer® automated cell counting instruments, software and consumables are intended for research use only. 

In no event shall Revvity be liable for any damages whatsoever (including, without limitation, incidental, direct, 
indirect, special or consequential damages, damages for loss of business profits, business interruption, loss of 
business information) arising out of the use or inability to use this Software, Consumables or related Hardware. 
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Revvity, Inc. 
360 Merrimack Street, Suite 200 
Lawrence, MA 01843 USA 
https://www.revvity.com/contact-us/instrument-support-and-service 
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